Cara Membatasi Bandwidth Youtube Di Mikrotik ( Limit Video Streaming Youtube)

cara membatasi bandwidth youtube di mikrotik

Membatasi bandwidth youtube di mikrotik sangat di perlukan karena saat ini banyak sekali pengguna internet baik di kantor atapun rumah mengakses platform video streaming youtube, Bahkan terkadang membuat internet menjadi lambat dikarenakan bandwidth internet habis untuk membuka video di youtube, oleh karena itu penting sekali kita melakukan limit video streaming atau youtube di mikrotik, Pada tutorial ini kita akan membahas cara membatasi bandwidth youtube di mikrotik

Manfaat Limitasi video streaming atau Youtube Di Mikrotik

ada beberapa contoh manfaat yang kita dapatkan jika melakukan limitasi youtube di mikrotik routeros antara lain sebagai berikut :

  • Bandwidth internet tidak habis
  • Internet menjadi lancar
  • Koneksi user yang sedang bekerja tidak terganggung karena bandwidth internet habis

Metode-Metode Limitasi Youtube Di Mikrotik

saat ini terdapat dua metode yang dapat kita lakukan untuk melakukan limitasi koneksi video streaming situs youtube dengan mikrotik yaitu dengan manfaatkan fitur Layer7 Protocol dan menggunakan TLS Host, adapun perbedaan yang terdapat pada metode ini terletak pada resources mikortik yang digunakan, jika anda menggunakan metode layer 7 protocols maka resources mikrotik yang di perlukan akan menjadi lebih besar di bandingkan menggunakan tls hosts, namun melakukan limit youtube di mikrotik menggunakan layar 7 protocols akan lebih powerfull dibandingkan menggunakan metode tls host

Tutorial Membatasi Bandwidth Youtube Di Mikrotik Menggunakan script layer 7 Protocol

berikut ini adalah tahapan untuk melakukan cara membatasi penggunaan kapasitas bandwidth youtube di mikrotik menggunakan script layar 7 protocol

Pertama silahkan sobat login ke router mikrotik menggunakan aplikasi winbox, jika sobat belum memiliki winbox silahkan download disini

Setelah berhasil login ke router mikrotik sobat langkah selanjutnya silahkan sobat klik menu ip lalu pilih firewall

Pada menu firewal silahkan klik tab menu layer 7 protocol

lalu tambahkan ( add ) regex expresion ( Regexp ) di bawah ini :

^.+(c.youtube.com|googlevideo.com|cdn.dailymotion.com|metacafe.com|mccont.com).*$

simpan dengan nama YT lalu klik apply dan klik ok

berikut ini adalah script mikrotik untuk layer 7 protocol youtube diatas silahkan anda copy paste ke terminal mikrotik via winbox

/ip firewall layer7-protocol add name=YT regexp="^.+(c.youtube.com|googlevideo.com|cdn.dailymotion.com|metacafe.com|mccont.com).*$"​

setelah kita menambahkan layer 7 protocol untuk youtube selanjutnya kita buat add dua rule firewall mangle youtube sebagai berikut :

chain : prerouting
Layer 7 Protocol = YT
Action = mark-connection 
new-connection-mark=Youtube_conn
Passthrough = Yes ( Di Centang )
chain : forward
Connection-Mark : Youtube_conn
Action : mark-packet
New Packet mark = YT_PAKET
Passthrough = No

untuk script mangle diatas silahkan copy script di bawah ini

/ip firewall mangle
add chain=prerouting comment="Youtube" layer7-protocol=YT action=mark-connection new-connection-mark=Youtube_conn
add chain=forward connection-mark=Youtube_conn action=mark-packet new-packet-mark=YT_PAKET passthrough=no​

detailnya silahkan lihat gambar di bawah ini (klik untuk perbesar gambar)

Mangle Connection Youtube

Mangle Packet Youtube

mangle packet youtube
mangle packet youtube
mark packet youtube
mark packet youtube

setelah membuat firewall mangle rule mikrotik tahapan selanjutnya kita buat simple queue baru dengan packet mark YT_Paket seperti gambar di bawah ini

cara membatasi bandwidth youtube di mikrotik
Simple Queue youtube
cara membatasi bandwidth youtube di mikrotik dengan simple queue
Simple Queue youtube

Sampai dengan tahapan ini kita sudah berhasil melakukan limit video youtube di mikrotik

Membatasi Bandwidth Streaming Video Youtube Di Mikrotik Dengan Metode TLS Hosts

Selain menggunakan fitur layer 7 protocol dengan kombinasi regexp untuk batasi bandwidth youtube, kita juga dapat menggunakan TLS Hosts dengan domain content video youtube, pada bagian artikel ini kita akan melakukan konfigurasi limitasi penggunaan bandwidth youtube menggunakan TLS Hosts

Langkah pertama silahkan login ke router menggunakan winbox

selanjutnya klik menu ip lalu pilih firewall

pada menu firewall klik tab mangle dan buat 2 baris mangle youtube untuk tls hosts dengan domain content dibawah ini

*.googlevideo.com

Agar lebih memudahkan anda silahkan copy paste script mikrotik dibawah ini

/ip firewall mangle
add action=mark-connection chain=prerouting dst-port=443 new-connection-mark=\
    youtube_conn protocol=tcp tls-host=*.googlevideo.com
add action=mark-packet chain=prerouting connection-mark=Youtube_conn \
    new-packet-mark=Youtube_Paket passthrough=no

setelah kita membuat dua rule mangle diatas maka hasilnya akan seperti gambar dibawah ini

Youtube Mangle Tls Hosts
Youtube Mangle Tls Hosts

setelah membuat mangle rule youtube diatas selanjutnya kita melakukan management bandwidth dengan menambahkan queue simple youtube seperti gambar di bawah ini

untuk target address silahkan di isi dengan Target IP Lan jaringan anda

utuk lebih flexible lagi sobat dapat melakukan kombinasi script diatas dengan membatasi limit youtube pada jam-jam tertentu saja, metode ini sangat cocok di terapkan untuk kantor-kantor yang menerapkan pembatasan akses video youtube pada jam-jam tertentu.

Catatan : Fitur TLS hosts limit youtube hanya dapt berjalan di firefox namun jika menggunakan chrome tidak berjalan karena protocol transport yang digunakan adalah UDP dengan port 443 dan fitur TLS Hosts mikrotik tidak dapat berjalan pada protocol UDP

Bagi anda yang ingin mendapatkan script-script mikrotik lainnya silahkan lihat disini

Limit Video Streaming Youtube Di Mikrotik Pada Jam Tertentu

Melanjutkan tutorial membatasi kecepatan youtube di mikrotik kita akan melakukan uji coba pembatasan bandwidth youtube pada jam-jam tertentu, berikut ini adalah langkah-langkah limit youtube pada jam tertentu di mikrotik :

  1. Silahkan login ke router mikrotik menggunakan winbox
  2. lalu klik menu system dan pilih scheduler
  3. misal kita akan membatasi kecepatan akses youtube di jam 8 pagi – 12 siang maka silahkan sobat copy script di bawah ini
/system scheduler
add interval=1d name="Limited youtube" on-event=\
    "/queue simple set Youtube disabled=no"];" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/13/2020 start-time=08:00:00
add interval=1d name="Buka Limit Youtube" on-event=\
    "/queue simple set Youtube disabled=yes"];" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-date=nov/13/2020 start-time=13:01:00
Scheduler Limit Youtube Di Mikrotik
Scheduler Limit Youtube Di Mikrotik

trick script diatas sebenarnya kita melakukan enabled dan disable pada simple queue saja sehingga trick ini memang sangat simple dan sederhana namun tetap powerfull jika anda pandai mengkombinasikannya

Baca Juga : Cara Memblokir Youtube Di Mikrotik

Apa itu Bandwidth Internet?

Bandwidth internet mengacu pada jumlah data yang dapat ditransfer antara dua komputer dalam periode waktu tertentu. Semakin tinggi bandwidth, semakin banyak data yang dapat ditransfer dalam periode waktu tertentu.

Apa yang dimaksud dengan limitasi bandwidth video streaming youtube di mikrotik?

Limitasi bandwidth video streaming youtube adalah batasan yang di terapkan atau di tentukan ketika mengakses video youtube melalui jaringan mikrotik, tehnik ini sering di terapkan terutama untuk perusahaan-perusahaan yang ingin jaringannya tetap stabil di jam kerja sehingga tidak menganggu pekerjaan user lain yang sedang bekerja misalnya membuka email ataupun online meeting

Pertanyaan Terkait Limitasi Bandwidth Youtube Di Mikrotik

Perangkat Router Mikrotik Apa yang bisa membatasi bandwidth youtube?

Semua perangkat router mikrotik dapat membatasi bandiwith youtube, silahkan sobat pilih router mikrotik yang sesuai dengan kebutuhan sobat

Baca Juga : Cara Monitoring Trafick Di Mikrotik

Kesimpulan

Demikian cara membatasi bandwidth youtube di mikrotik, dengan menerapkan tutorial ini maka jaringan internet anda akan sangat stabil pada jam-jam kerja karena bandwidth internet anda tidak habis karena banyaknya user yang mengakses video di youtube pada jam kerja.

Semoga tutorial ini membantu teman-teman yang sedang membutuhkan cara membatasi kecepatan youtube menggunakan perangkat router mikrotik

Dapatkan juga tutorial mikrotik lainnnya di channel youtube MID Teknologi

Disclosure: I may receive affiliate compensation for some of the links below at no cost to you if you decide to purchase a paid plan. This site is not intending to provide financial advice. This is for entertainment only.

Leave a Reply

Your email address will not be published. Required fields are marked *

13 + sixteen =

Promo Indihome JITU Diskon Hingga 70%
Daftar Sekarang
Promo Indihome JITU
Diskon Hingga 70%
Daftar Sekarang
Dapatkan Tutorial Mikrotik Setiap Minggu
Subscribe