Load Balance Mikrotik PCC 2 ISP

load-balance-mikrotik-pcc-2-isp

Load Balance Mikrotik PCC 2 ISP – Merupakan salah satu metode load balance yang paling banyak digunakan oleh para penggiat jaringan terutama pengguna mikrotik router seperti saya dikarenakan metode load balance mikrotik pcc 2 isp ini adalah yang paling stabil dan paling aman dari gangguan seperti tidak bisa akses layanan perbankan dan lain sebagainya.

Pengertian Load Balance PCC

Load balance merupakan sebuah metode yang digunakan untuk mendistribusikan trafick jaringan kepada dua atau lebih jalur koneksi internet dengan sama rata atau seimbang sehingga koneksi internet lebih stabil dikarenakan mengurangi reponse time dan overload pada jalur koneksi internet

Topologi Load Balance Mikrotik PCC 2 ISP

Load Balance Mikrotik PCC 2 ISP

Tutorial ini dapat anda terapkan di semua jenis router mikrotik apapun jenis mikrotiknya sehingga tutorial ini sangat flexible dan cocok untuk anda yang membutuhkan solusi atau cara melakukan load balance mikrotik pcc 2 isp

Setting Load Balance Mikrotik PCC 2 ISP

Berikut Langkah Demi Langkah setting load balance mikrotik pcc 2 isp, langkah pertama yang perlu anda setting adalah setting address list ip lokal yang bertujuan agar tidak terjadinya loop routing di jaringan kita untuk scriptnya sebagai berikut

/ip firewall address-list
add address=192.168.0.0/16 list=IP-LOKAL
add address=172.16.0.0/12 list=IP-LOKAL
add address=10.0.0.0/8 list=IP-LOKAL

Setelah anda menambahkan address list ip lokal maka langkah selanjutnya adalah kita melakukan konfigurasi ip address, Dari topologi jaringan diatas kita mendapatkan informasi IP Address Sebagai berikut :

IP Address Interface Ether 1 Ke Modem Fiber Optik : 192.168.9.9/24
IP Address Interface Ether 2 Ke Modem Orbit : 192.168.8.2/24
IP Address Untuk Interface Ether 3 LAN : 192.168.10.1/24 ( Ether 3 )
IP Route Gateway Ether 1 : 192.168.9.1
IP Route Gateway Ether 2 : 192.168.8.1
IP DNS 1 : 8.8.8.8
IP DNS 2 : 8.8.4.4

Berikut Script Untuk Setting IP Address, Route Gateway Dan DNS diatas

script untuk menambahkan ip address sebagai berikut :

/ ip address
add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=ether3
add address=192.168.9.9/24 network=192.168.9.0 broadcast=192.168.9.255 interface=ether1
add address=192.168.8.2/24 network=192.168.8.0 broadcast=192.168.8.255 interface=ether2

script untuk menambahkan ip gateway ( route ) sebagai berikut :

/ip route
add check-gateway=ping distance=1 gateway="192.168.9.1" routing-mark="to-ether1"
add check-gateway=ping distance=1 gateway="192.168.8.1" routing-mark="to-ether2"
add check-gateway=ping distance=1 gateway="192.168.9.1"
add check-gateway=ping distance=2 gateway="192.168.8.1"

script untuk setting dns pada router mikrotik :

/ip dns set cache-max-ttl=1d cache-size=2048KiB servers=8.8.8.8,8.8.4.4

Catatan : Silahkan Anda Sesuaikan IP Address dari masing-masing modem sesuai dengan ip address modem yang anda gunakan, dan setelah itu kita tambahkan konfigurasi mangle berikut scriptnya

/ip firewall mangle
add action=mark-connection chain=input in-interface="ether1" new-connection-mark="cm-ether1" passthrough=yes
add action=mark-connection chain=input in-interface="ether2" new-connection-mark="cm-ether2" passthrough=yes
add action=mark-routing chain=output connection-mark="cm-ether1" new-routing-mark="to-ether1" passthrough=yes
add action=mark-routing chain=output connection-mark="cm-ether2" new-routing-mark="to-ether2" passthrough=yes

add action=mark-connection chain=prerouting dst-address-list=!IP-LOKAL dst-address-type=!local new-connection-mark="cm-ether1" passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 src-address-list=IP-LOKAL

add action=mark-connection chain=prerouting dst-address-list=!IP-LOKAL dst-address-type=!local new-connection-mark="cm-ether2" passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1 src-address-list=IP-LOKAL

add action=mark-routing chain=prerouting connection-mark="cm-ether1" dst-address-list=!IP-LOKAL new-routing-mark="to-ether1" passthrough=yes src-address-list=IP-LOKAL

add action=mark-routing chain=prerouting connection-mark="cm-ether2" dst-address-list=!IP-LOKAL new-routing-mark="to-ether2" passthrough=yes src-address-list=IP-LOKAL

Langkah terakhir yang perlu kita lakukan adalah melakukan konfigurasi NAT yang bertujuan agar user atau client di jaringan kita dapat mengakses internet berikut scriptnya

/ip firewall nat
add chain=srcnat out-interface="ether1" action=masquerade
add chain=srcnat out-interface="ether2" action=masquerade

Sampai Dengan Tahap ini kita bisa melakukan uji coba dari setting load balance mikrotik pcc 2 isp yang sudah kita lakukan dan berikut hasil uji coba load balance mikrotik pcc 2 isp

Untuk Download script lengkap load balance silahkan klik tombol download dibawah ini

Untuk memudahkan pembaca menerapkan konfigurasi load balance mikrotik pcc 2 isp diatas kami sudah siapkan video tutorialnya silahkan di tonton

baca juga : Pasang Kartu Telkomsel Orbit DI Mikrotik LTE

Tonton Juga Video Setting Mikrotik Untuk Jaringan Kantor : Tonton DIsini

Kesimpulan

Dengan menggunakan load balance jaringan internet kita akan lebih stabil dari sebelumnya dikarenakan waktu tunggu dari masing-masing modem akan lebih cepat dikarenakan beban trafick yang di bagi secara lebih merata, oleh sebab itu bagi anda yang ingin mendapatkan koneksi internet yang cepat dan stabil kami menyarankan anda untuk melakukan metode load balance mikrotik pcc 2 isp ini pada jaringan anda.

Semoga tutorial setting load balance mikrotik pcc 2 isp ini dapat membantu anda meningkatkan kualitas jaringan anda salam.

Baca juga : Setting Mikrotik Dari Awal Menggunakan Winbox

Leave a Reply

Your email address will not be published.

2 + one =

Deploy On Vultr Free Credit $100
Get Started
Deploy On Vultr
Free Credit $100
Get Started
Dapatkan Tutorial Mikrotik Setiap Minggu
Subscribe