Setting DNS Pada Router Mikrotik

setting-dns-pada-router-mikrotik

Setting DNS Pada Router Mikrotik – DNS merupakan sebuah sistem yang dapat menghubungkan sebuah alamat situs web ( URL ) dengan sebuah alamat IP Address Tertentu, sebagai contoh misalnya kita mengakses situs duniawifi.com tentu lebih mudah di ingat di bandingkan kita harus mengetikkan alamat ip dari server situs duniawifi.com sehingga kita dapat mengakses sebuah alamat situs dengan lebih mudah dan gampang

DNS Di Mikrotik

Kendala yang sering kita alami jika malakukan konfigurasi setting dns pada router mikrotik adalah koneksi internet kita jadi lebih lambat dibandingkan sebelum menggunakan mikrotik ( langsung dari modem ) hal ini sebenarnya dapat kita atasi dengan melakukan centang allow remote request pada router mikrotik, namun jika kita mengaktifkan allow remote request akan muncul masalah baru yaitu terjadi serangan dns attack melalui port dns yaitu dns port 53 yang akan mengakibatkan koneksi internet anda semakin lambat bahkan bisa dikatakan sangata lambat sekali, untuk mengatasi masalah ini kita sebenarnya sangat mudah yaitu dengan menggunakan dns yang di berikan Oleh ISP namun terkadang DNS dari ISP tidak semuanya bagus kadang juga banyak alamat situs yang sering tidak dapat di akses salah satunya DNS dari salah satu ISP BUMN yang paling banyak digunakan di Indonesia saya tidak perlu menyebutkan namanya sudah pasti anda tahu…!!

Jadi sering sekali kita menggunakan custom domain apakah itu pakai DNS Google ataupun DNS Dari cloudflare ataupun anda bisa melakukan scan DNS terdekat dari lokasi anda ( liat videonya di akhir artikel ini ) agar DNS yang kita setting pada router mikrotik dapat bekerja optimal kita perlu menambahkan 2 Script Firewall NAT Dan 2 Script lagi pada firewall filter

Baca Juga : Daftar DNS Server untuk pengguna internet di indonesia

DNS Mikrotik Tercepat

DNS Mikrotik tercepat adalah DNS bawaan dari ISP namun sering kali dns bawaan dari isp ini sering memblokir atau sangat lambat mengakses website-website tertentu terutama website-website luar negeri maka kita biasanya akan mencari dns mikrotik tercepat selain dns bawaan dari ISP untuk mencari dns mikrotik tercepat kita dapat menggunakan aplikasi dns jumper V2.2 ataupun DNS Benchmark kedua aplikasi ini sangat membantu kita dalam mencari dns tercepat untuk router mikrotik kita bagi anda yang ingin mempelajari cara mencari dns tercepat silahkan baca artikel : DNS WIFI Tercepat

Berikut Cara Setting DNS Pada Router Mikrotik

Pertama anda login ke router mikrotik anda dan login menggunakan aplikasi winbox, dan setelah itu anda klik menu IP dan pilih DNS lalu centang allow remote requests dan set cache max TTL menjadi 1d seperti gambar di bawah ini

Setting DNS Pada Router Mikrotik

untuk script dari settingan diatas adalah sebagai berikut

/ip dns set allow-remote-requests=yes cache-max-ttl=1d cache-size=2048KiB servers=8.8.8.8,8.8.4.4

Mengatasi DNS Attack Mikrotik

Untuk menghindari DNS Attack kita perlu menambahkan 4 baris script firewall detailnya sebagai berikut :

Setting Pada Firewall NAT

Untuk mengatasi DNS Attack kita perlu menambahkan dua script untuk dns tcp dan udp pada mikrotik router kita untuk lebih detail silahkan lihat gambar dibawah ini

kami juga sudah menyiapkan script dari settingan firewall nat diatas silahkan anda copy paste agar proses setting lebih cepat berikut scriptnya

/ip firewall nat
add action=redirect chain=dstnat dst-port=53 protocol=tcp to-ports=53
add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53

Setting Pada Firewall Filter

untuk memblock serangan dns attack perlu juga kita tambahkan dua baris script pada firewall filter rule untuk lebih detailnya sebagai berikut

Filter Rules DNS

kami juga sudah menyiapkan script dari settingan firewall filter diatas silahkan anda copy paste agar proses setting lebih cepat berikut scriptnya

Baca Juga : Cara Mencari DNS Tercepat

/ip firewall filter 
add action=drop chain=input dst-port=53 in-interface=ether2 protocol=tcp
add action=drop chain=input dst-port=53 in-interface=ether2 protocol=udp

Dengan menambahkan 4 baris script di atas maka tidak akan ada lagi serangan melalui port dns ( port 53 ) dan koneksi internet anda juga tidak akan terganggu lagi sehingga koneksi anda baik menggunakan router mikrotik ataupun tanpa router mikrotik akan sama cepatnya. Bagi anda yang ingin menggunakan DNS Tercepat di lokasi anda, anda dapat menggunakan aplikasi DNS Benchmark untuk melakukan scan DNS Tercepat sesuai dengan lokasi kita sehingga koneksi internet kita akan terasa semakin cepat dari sebelumnya untuk tutorial cara menggunakan aplikasi DNS Benchmark silahkan simak video di bawah ini

dns tercepat untuk wifi router

Kesimpulan

Dengan melakukan setting dns pada router mikrotik dengan benar akan dapat meningkatkan response dari mikrotik sehingga koneksi internet kita tidak menjadi lambat ketika kita menggunakan router mikrotik sebagai perangkat router jaringan kita

Kenapa Kita Perlu Setting DNS Mikrotik?

Karena DNS Bawaan dari ISP Terkadang sangat lambat dan banyak sekali situs-situs yang sulit di akses jika menggunakan dns bawaan dari ISP

Dapatkan Trick Mikrotik Lainnya DI Channel Yotube Dunia Wifi

Leave a Reply

Your email address will not be published.

20 − nine =

Kirim File Besar Up To 10 GB Gratis
Coba Sekarang
Kirim File Ukuran Besar
Up To 10 GB Gratis
Coba Sekarang
Get our best healthy recipes and nutrition tips straight to your inbox!
Get Healthy Now! Extra Health Updates
Sign Up
Your privacy is important to us
Dapatkan Tutorial Mikrotik Setiap Minggu
Subscribe